Sensio Pocket - Version 9.0.900

Scheduled for Apr 20, 09:00 - 10:00 CEST

Update

-
Posted Apr 17, 2026 - 16:06 CEST

Scheduled

Sensio Pocket 9 uppdateras till version 9.0.900 och släpps i Google Play Butik 20 april.

Vi rekommenderar att ni uppdaterar appen så snart versionen är tillgänglig för att ta del av förbättringar.

Release notes är publicerade i supportportalen.
Posted Apr 17, 2026 - 11:45 CEST
This scheduled maintenance affects: Sensio 365.